seclan のほえほえルーム

| |

Google Maps API v1 が運用停止に!

・
2006/11/15 []

Google Maps を使用するときには、Google 社提供の Javascript による API を使用して、操作を行います。その API として、Version 1 API と呼ばれる API がサービス提供時から使用されてきましたが、それを改定した Version 2 API が以前から作成・使用されていました。2006/04/03 に Version 2 API が正式公開されたときに、Version 1 API は運用停止になり、Version 2 API だけが利用可能となると発表されていました。当初の計画とは異なり、長い間 Version 1 API が利用可能になっていましたが、ついに 2006/11/08 をもって、Version 1 API は運用停止になりました。今後は v=1 パラメータを指定して Version 1 API 使用宣言をしてあっても、Version 2 用の API で実行されるようになります。



by seclan | コメント (0) | トラックバック (0)

関連

コメント

 コメントできる期間はすでに過ぎています。


トラックバック

 トラックバックできる期間はすでに過ぎています。


| |

 

配信

31.28 msec